Claap - Major AWS outage causing webapp and other 3rd party synchronization to be unavailable – Incident details

Major AWS outage causing webapp and other 3rd party synchronization to be unavailable

Resolved
Major outage
Started 9 days agoLasted about 4 hours

Affected

Webapp

Major outage from 7:30 AM to 9:23 AM, Operational from 9:23 AM to 11:25 AM

Transcription

Major outage from 7:30 AM to 11:25 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Any transcriptions that had not been processed completely are being progressively reprocessed.

  • Monitoring
    Monitoring

    The webapp appears to be back for most users. We are still monitoring transcription services as they appear to still be affected.

  • Identified
    Identified

    We are monitoring AWS and Vercel udpates.

    We have verified that recording bots will still join scheduled meetings as planned, and recordings will be processed.

    Impacted:

    • webapp

    • transcription of recordings may be impacted