Claap - Transcription processing experiencing delays – Incident details

Transcription processing experiencing delays

Resolved
Degraded performance
Started 4 days agoLasted about 9 hours

Affected

Transcription

Degraded performance from 2:00 PM to 10:29 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Transcription for new recordings was back at nominal latencies at 16h50 UTC.

    Pending transcripts which were affected and queued during the incident have all been processed as of 00h30 UTC.

  • Identified
    Identified

    Out transcription provider is experiencing delays in the service and is investigating.