Claap - Recording transcriptions are missing – Incident details

Recording transcriptions are missing

Resolved
Partial outage
Started about 4 hours agoLasted about 3 hours

Affected

Transcription

Partial outage from 2:00 PM to 4:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The underlying issue has been resolved and the impacted recordings are progressively being reprocessed.

  • Identified
    Identified

    Our transcription provider is experiencing a partial outage. Once the issue is addressed on their end, affected recordings will be processed again.