Claap - Transcription processing experiencing issues – Incident details

Transcription processing experiencing issues

Resolved
Degraded performance
Started 29 days agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved. Failed transcripts are progressively being re-processed.

  • Monitoring
    Monitoring

    Our provider has resolved their incident and we are currently monitoring the result.

  • Investigating
    Investigating
    Our transcription provider is currently investigating this incident.